Forgot your password? Forgot your username? Create an account

 

aiContactSafeModule

Short description

aiContactSafe Module is a native Joomla! 1.5.x and 1.7.x.
It offeres the possibility to place the contact form generated by aiContactSafe component in any template position.
Warning : You need aiContactSafe 2.0.5 ( or newer ) to use this module.


If you use aiContactSafe, please post a rating and a review at the Joomla! Extensions Directory.

Read more: aiContactSafeModule

 


Advertising


If you think our projects helped you,
you can help us keep the projects
going, with a Paypal donation.

Vand teren in Brasov - Nicolae Titulescu ( Centrul Civic )