Forgot your password? Forgot your username? Create an account

 

XSS in aicontactsafe

An XSS vulnerability was found in aiContactSafe 2.0.19.

All older versions are affected.

Please update your site to version 2.0.21 or newer.

The update process is done by simply installing the new version over the old one.

There shouldn't be any problem with the update ( it was tested on several sites ) but a back-up is always recommended.

 

 This vulnerability was discovered by Adam Willard, verified and coordinated by Jose Carlos de Arriba, from Foreground Security ( www.foregroundsecurity.com ).

 

Advertising


If you think our projects helped you,
you can help us keep the projects
going, with a Paypal donation.

Vand teren in Brasov - Nicolae Titulescu ( Centrul Civic )